Conseils imprimantes et impressions 3D
#31
Startide post_id=257933 time=1661790289 user_id=54 a écrit :En général c'est plutôt l'effet inverse qu'on cherche : que l'impression colle bien. Plein de techniques là : scotch de masquage, laque, produits dédiés (colle / scotch)... perso j'en ai pas eu besoin. Quelques soucis d'accroche mais rien qu'un meilleur réglage du plateau ne résolve Smile

Le truc c'est que ma pièce colle bien même ! Du coup, vu que c'est mes premiers essais, j'ai peur de péter la pièce avec la spatule, on verra avec le temps...va falloir du temps pour maitriser les impressions je pense, je suis parti sur un blaster de Jin Erso, mais ça ne fonctionne pas vraiment, faut que je me gratte la tête sur Cura je pense ! :roll:
Répondre
#32
Quel est ton problème exactement avec ce blaster ? T'as le lien vers les STL peut être (s'ils sont gratuits) ?

Je peux pas te conseiller pour la partie spatule, j'en utilise pas sur l'artillery : la pièce se décolle seule quand le plateau est froid. Dans mon cas interdiction d'approcher le plateau verre avec une spatule Big Grin
Romain
GCO [Garrison Commanding Officer]
staff@501stfrenchgarrison.com
Répondre
#33
Citation :
LeaderScout post_id=257924 time=1661783094 user_id=2072 a écrit :Petit retour rapide. Après assemblage et impression de quelques pièces nous avons voulu rajouté un CR Touch pour le nivellement du plateau.
Malheureusement, et bien que j'ai suivi l'assemblage et la mise a jour du firmware a la lettre, depuis la mise en place du CR Touch la machine n'arrive plus a lire la carte SD et si par miracle elle y arrive , l'impression s'arrête après l'impression de la couche de base et la machine se bloque.
J'ai contacté le SAV qui me demande de tester une autre carte SD ce que j'ai fais et je dois maintenant leur envoyer une photo de la carte mère.

Voila, voila donc en attente pour l'instant.

Le mieux est l'ennemi du bien. Essayes avec une clef usb ouais, comme signalé les clefs USB / SD cards fournies sont souvent assez merdiques.

T'as moyen de faire un retour arrière sur ton flash ? Ya une procédure de prévue ? Parce que le SAV ils vont pas te prendre en charge une imprimante que t'as modifiée, si ?

PS : essayes le discord du constructeur, souvent ya des gens de bon conseil (c'est le cas pour mon artillery).

J'ai tenté le retour arrière mais bien que je fasse la meme chose qu'a l'aller c'est a dire mettre uniquement le fichier de firmware sur la carte SD et démarré l'imprimante avec la carte SD installé, bin apparemment ça change rien Cry
Ce midi je refait des test et je prend les photos qu'ils m'ont demandé.

I3OI3A F377 post_id=257930 time=1661786305 user_id=5894 a écrit :Si j'avais un conseil à te donner, laisse tomber le bl touche, c'est plus source de problème qu'autre chose, surtout sur un petit plateau c'est vraiment pas très utile.
Je voudrais pas dire de bêtises mais il me semble qu'il y a une ligne de code a rajouté dans ton gcode de démarrage de la machine. Ma cr10s et totalement d'origine sortie d'usine et ça marche très bien comme ça.

Arf j'aurai suivi ton conseil si l'imprimante était pour moi mais comme la futur utilisatrice est ma mère , avec mon père nous avons préféré lui simplifier un maximum l'impression quand même.
En effet il y a une ligne a rajouter au gcode après la ligne de remise en position d'origine.

Startide post_id=257934 time=1661790859 user_id=54 a écrit :Sujet déplacé dans la zone "costumes et créations" du forum, je pense que le sujet peut intéressé d'autres personnes en quête d'informations !

Oui tu as bien fait je vais même changer le titre comme ça cela fera un sujet générale sur l'impression 3D, cela va concerner de plsu en plus de monde je pense. Smile
LS over
Répondre
#34
Une question les copains ! Vous utilisez quoi comme diamètre de buse pour par ex imprimer un blaster ? Je dois avoir du 2 mm sur ma Creality CR10, et je dois en recommander, j'ai déjà bousillé 2 ! Le plateau se dérègle tout seul et c'est bien chiant ! Je ne pense pas à vérifier à chaque fois ! Merci
Répondre
#35
Une buse de 2mm??!!!?
Plutôt 0,2 non??

Je suis toujours en 0,4 sur ma cr10s, mes blaster et figurines ont toujours étaient imprimer avec se diamètre et ça le fait bien.

Pour le plateau, tu peux remplacer les ressorts par des tampons silicone, ça se déreglera moins vite mais attention à leur dureté, trop rigide, tes impressions seront de mauvaise qualités (décalage de couches), c'est ce qu'il s'est passé pour moi, j'ai remis mes ressorts.
[Image: image510.jpg]

  Imperial pilot Pilote ANH   
 Storm2  Storm ANH  
Répondre
#36
I3OI3A F377 post_id=258065 time=1662093070 user_id=5894 a écrit :Une buse de 2mm??!!!?
Plutôt 0,2 non??

Je suis toujours en 0,4 sur ma cr10s, mes blaster et figurines ont toujours étaient imprimer avec se diamètre et ça le fait bien.

Pour le plateau, tu peux remplacer les ressorts par des tampons silicone, ça se déreglera moins vite mais attention à leur dureté, trop rigide, tes impressions seront de mauvaise qualités (décalage de couches), c'est ce qu'il s'est passé pour moi, j'ai remis mes ressorts.

Oui 0.2 !! Désolé :lol: J'ai eu aussi le problème de décalage des couches, à cause du déréglage plateau je pense, je vais commander des 0.4 alors, merci :wink:
Répondre
#37
En o.4 depuis le début et aucun problème avec.
J'en ai pris d'autres au cas où et j'ai aussi des 0.6 mais pas de 0.2.

Pour le plateau, je refais un level avant chaque impression afin d'être sûr :wink:
[Image: 1592595266-signature-forum-validee-x3-fg.png]
Imperial Science Officer, Imperial Bridge Crew, Pilote Tie ANH, Stormtrooper (en cours)
Cyril
Trésorier
tresorier@501stfrenchgarrison.com
Répondre
#38
Merci Big Grin
Répondre
#39
Enfin la Force a été avec nous, le SAV a envoyé le bon firmware et j'ai pu flashé la carte mère et tout fonctionne comme il faut.
On a même pu la mettre en Français.
J'ai expliqué a ma mère comment s'en servir, on verra bien ce qu'elle en fait maintenant :lol:
LS over
Répondre
#40
Content de savoir que tout est rentré dans l'ordre ?
Bonne continuation
[Image: image510.jpg]

  Imperial pilot Pilote ANH   
 Storm2  Storm ANH  
Répondre
#41
LeaderScout post_id=258155 time=1662378959 user_id=2072 a écrit :Enfin la Force a été avec nous, le SAV a envoyé le bon firmware et j'ai pu flashé la carte mère et tout fonctionne comme il faut.
On a même pu la mettre en Français.
J'ai expliqué a ma mère comment s'en servir, on verra bien ce qu'elle en fait maintenant :lol:

Génial ??
[Image: 1592595266-signature-forum-validee-x3-fg.png]
Imperial Science Officer, Imperial Bridge Crew, Pilote Tie ANH, Stormtrooper (en cours)
Cyril
Trésorier
tresorier@501stfrenchgarrison.com
Répondre
#42
T'as eu du bol sur le firmware ! Les "rollbacks" c'est parfois hasardeux sur ces trucs. Cool que cela soit résolu sans souffrances !
Romain
GCO [Garrison Commanding Officer]
staff@501stfrenchgarrison.com
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)